Upgrading the Data Center Security Server (DCS) to 6.9.2 does not retain communication for Legacy servers

book

Article ID: 241624

calendar_today

Updated On:

Products

Data Center Security Server Advanced Data Center Security Server Data Center Security Monitoring Edition

Issue/Introduction

After upgrading to Data Center Security Server: Advanced (DCS) Version 6.9.2 all communication with the legacy agents were lost and went 'Offline'

 

Cause

Old operating systems like Windows 2000 or Windows NT are not compatible with SHA256 and therefore need SHA1 certificates

Environment

Release : 6.9.2

 

Resolution

1. Stop the DCS Manager services

2. Copy the server.xml file from the last DCS Manager version into '<install directory>\Symantec\Data Center Security Server\Server\tomcat\conf' directory of the newly upgraded DCS Manager

3. Start the DCS Manager services and confirm the agents are starting to report back online