Introscope Webview Client is not able to connect to Wily EM
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Introscope Webview Client is not able to connect to Wily EM

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Article ID: 241494

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

While using the  Introscope Webview Client, we are able to enter a username and password. But then, the application opens and closes right away.

Users see the below message. 

 

com.wily.isengard.messageprimitives.ConnectionException: No Post Office Specified Exception

Environment

Release : 10.7.0

Component : Introscope

Cause

The Introscope Webview Server component was not installed. 

Resolution

Once the customer installed the Webview Server on the MOM EM. 

Users are able to launch, login, and browse the Introscope Webview Client.