Endpoint Protection service does not start when Thales SafeNet Authentication Client 10.8 AKL is installed
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Endpoint Protection service does not start when Thales SafeNet Authentication Client 10.8 AKL is installed

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Article ID: 241405

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After installing Thales SafeNet Authentication Client 10.8 AKL and rebooting the Symantec Endpoint Protection (SEP) service will not start.

Environment

SEP 14.3 or higher

Cause

Conflict with IPS and SafeNet



Resolution

Network-Based Protection (IPS) Signature 6/24/2022 Rev 071 and newer resolve this issue.

Workaround:

1. Update the IPS content with Intelligent Updater Security Center Download Detail (broadcom.com)

2. Disable SafeNET Injection and Anti-Key logging and the SafNET services and reboot,  then allow the SEP client to update all of its signatures and engines.  Then re-enable SafeNET.

3. Uninstall SafeNET, reboot, and allow the client to update all of its signatures and engines, then re-install SafeNET


Additional Information

CRE-10212