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My agents show Support Protocols TLS 1.0, TLS 1.1, and TLS 1.2 after disabling TLS 1.0 and/or TLS 1.1

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Article ID: 241323

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

After disabling TLS 1.0 and/or TLS 1.1 in the Symantec Management Communications Profiles in the console, my agents still show Support Protocols as TLS 1.0, TLS 1.1, and TLS 1.2 in the Symantec Manage Agent (SMA) User Interface on the Agent Settings tab > Network Status. 

 

Cause

Working as designed. These are the protocols the agent is capable of supporting. 

Environment

Release: 8.x

Resolution

The current TLS version negotiated by the agent may be seen in the Persistent or Non-persistent Connection section (as applicable) of the SMA User Interface