Unable to perform intended action within the Appneta SaaS portal
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Unable to perform intended action within the Appneta SaaS portal

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Article ID: 241316

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Updated On:

Products

AppNeta

Issue/Introduction

We are unable to make certain changes in Appneta, or create reports within the Appneta SaaS portal.

Do we have the correct privilege or user role ?

Cause

Some User may not have the required access to make these changes.  Try reviewing the Users's permissions within the SaaS portal.

Resolution

User may not have the required privileges required to perform intended action.  Have an Organization Administrator review the account in AppNeta, click:
Gear Icon -->  Manage Users

Here's details of the roles:

 

Additional Information

Additional details on User roles can be found here:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appneta-overview/system-administration/accounts.html