Launching an RDP Application with Transparent Login in CA PAM gives Error PAM-TLGN-0063
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Launching an RDP Application with Transparent Login in CA PAM gives Error PAM-TLGN-0063

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Article ID: 241238

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Trying to start an application configured with Transparent Login in a Windows system  results in the following error:

PAM-TLGN-0063:Error communicating with the PAM server while retrieving credentials.

An no application is being launched

Environment

CA PAM all releases

Cause

One of the likely causes for this error is that there is a problem communicating between the Windows system hosting the transparent login application and the PAM system

Resolution

Following items should be checked by  logging in into the Windows system where the Transparent Login application resides:

  • Make sure that opening a web browser to PAM (port 443) no certificate errors are received. Make sure t uncheck options in browser for warning about certificate to address mismatch and for certificate revocation checks as well
  • Make sure the PAM system is reachable and communication is possible to it on at least port 443