SPF looklup limits exceeding 10 records
search cancel

SPF looklup limits exceeding 10 records

book

Article ID: 241234

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

You are unable to send emails to 3rd party domains and you received a bounce back message saying : 533 5.7.1 Your SPF entry has an error - Please contact with your IT team.

Environment

Email Security.cloud

Cause

Your SPF record may have exceeded the number of allowed lookup of 10 records.

Resolution

The Sender Policy Framework (SPF) specification has a limit of the DNS lookup up to (10) required to fully resolve an SPF record. This limit helps reduce the amount of resources used by mailbox providers when checking SPF records. If you exceed this limit, you will fail an SPF check.

Refer to RFC 7208 https://tools.ietf.org/html/rfc7208