UIM - cabi report packages not updated to latest version
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UIM - cabi report packages not updated to latest version

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Article ID: 241140

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

I have loaded the latest uim_cabi_availability_report_pack ( version 1.10 ) into our UIM Cabi Server, but unfortunately, the new reports are not showing when trying to generate the availability reports.

I have tried removing / reinstalling this package but is still not working

 

Environment

Release : 20.4

Component : UIM - CABI

Cause

Memory allocation in cabi probe

Resolution

This issue could be caused by java memory allocation being too low in the CABI.cfg which make the deployment to be stuck. 

 

Do the following changes: 

 

- Increase (double) the memory (java_mem_max and java_mem_init) allocated and save

- RDP to the CABI server and go to the folder: C:\Program Files (x86)\Nimsoft\probes\service\cabi\content

- Delete the content of: C:\Program Files (x86)\Nimsoft\probes\service\cabi\content\installed

- Delete the content of: C:\Program Files (x86)\Nimsoft\probes\service\cabi\content\upload

(there might be stuck/corrupt deployment attempts so it's good practice to clean these folders)

- redeploy the cabi package to the cabi robot and the report should be added to the CABI Repository immediately after few minutes. 

- restart the OC Wasp to make the changes effective in OC/Reports

 

 

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