Scoping is limiting the output of the "Install Software" report ...
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Scoping is limiting the output of the "Install Software" report ...

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Article ID: 241081

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Updated On:

Products

Client Management Suite

Issue/Introduction

The "Installed Software" report is working fine but users limited by scoping need access to the full report output.  Is there a way to allow this?

Environment

ITMS 8.6 RU2

Cause

Limit is caused by scoping

Resolution

Clone the "Install Software" report and rename it to something like "Installed Software - Limit Scope", edit the cloned copy, go to the Query Parameters option, and change the TrusteeScope Required column from "Yes" to "No" as shown here: