Reachability Unknown Status for several devices
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Reachability Unknown Status for several devices

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Article ID: 241078

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

The devices are active and responding to SNMP polls and Ping.

We reviewed the following KB article but it did not help:

https://knowledge.broadcom.com/external/article/131130/devices-show-unknown-status-in-ca-perfor.html

Is there another reason this is happening?

 

The devices are managed by NFA and DA:

mysql> select a.SourceID, a.itemname, a.LocalID, a.ItemID, v6_ntoa(a.Address), b.consolename from dst_device a, data_sources2 b where a.sourceid=b.sourceid and v6_ntoa(a.Address) = '10.xx.yy.zz';

Environment

Release : 20.2

Component : Performance Management NFA Integration

Cause

The PC is failing to communicate to the NFA data source.

In the ../PerformanceCenter/DM/logs/DMService.log file:

java.util.concurrent.ExecutionException: com.ca.im.rib.engine.sources.RIBSourceException: Unexpected error occurred while scanning a RIB source
  RIB Source URL: https://<NFA_hostname>:8681/NFARS/ribsource/rib/soap?wsdl

Caused by: javax.net.ssl.SSLException: SSLException invoking https://<NFA_hostname>:8681/NFARS/ribsource/rib/soap?wsdl: Unrecognized SSL message, plaintext connection?

Resolution

Temporarily set HTTP/80 on the NFA data source until the SSL certificate issue is fixed.

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