Axengine app crash after upgrade to GSS3.3 RU9
search cancel

Axengine app crash after upgrade to GSS3.3 RU9

book

Article ID: 240996

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Axengine crashes after upgrade to GSS 3.3 RU9

Environment

GSS 3.3 RU9

 

Cause

ucrtbase.dll corruption

The failure  can be see in the windows event viewer with:

Problem signature:
P1: axengine.exe
P2: 13.3.0.3443
P3: 61a9de40
P4: ucrtbase.dll
P5: 10.0.14393.3659
P6: 5e914092
P7: 00088b2b
P8: c0000409
P9: 00000007
P10: 

Attached files:

\\?\C:\Users\ghost\AppData\Local\Temp\WERA684.tmp.appcompat.txt
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA964.tmp.WERInternalMetadata.xml
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_axengine.exe_ea4931bb9141edd9d9e55efba5f3b2be8f64423_87adb44c_cab_448aa971\memory.hdmp
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_axengine.exe_ea4931bb9141edd9d9e55efba5f3b2be8f64423_87adb44c_cab_448aa971\triagedump.dmp

These files may be available here:

C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_axengine.exe_ea4931bb9141edd9d9e55efba5f3b2be8f64423_87adb44c_45eee62c

Analysis symbol: 
Rechecking for solution: 0
Report Id: 0ed13727-d6f3-464f-ab54-586808ea30bd
Report Status: 0
Hashed bucket: 043e3dcad1182f758ad6bac47fcf150c
Cab Guid: %23

Resolution

Try the following:

  1. Under the DSSetup folder (usually C:\DSSetup), run vcredist_x64.exe
  2. This will reinstall the C++ libraries and register the ucrtbase.dll file
  3. A restart of the server is required