ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

SMP/E target zone requirements in a JES3 environment

book

Article ID: 240760

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

We are planning to upgrade CA OPS/MVS r13.5 to r14.0 in a JES3 environment (z/OS 2.4)

From install guide notes - If JES3, CA OPS/MVS should be installed into the same SMP/E target zone as JES3 FMID HJSnnnn or JES3plus
FMID QJPnnnn

Can't we install OPS/MVS in its own SMPE target zone in a JES3 environment?

 

Cause

The OPS/MVS product documentation under the chapter 'Software Requirements' in the section titled 'Software Required by OPS/MVS Base (FMID CCLXE00)' states the following:

IBM Job Entry Subsystem 2 (JES2) or JES3 or Phoenix Software JES3plus
If JES3, OPS/MVS should be installed into the same SMP/E target zone as JES3 FMID HJSnnnn or JES3plus FMID QJPnnnn.
.

Environment

Release : 14.0

Component : OPS/MVS

Resolution

The requirement for installing OPS/MVS in the same target zone as JES3 is no longer valid, thus OPS/MVS can be installed in its own SMP/E environment. The OPS/MVS product documentation will be updated to remove the requirement and avoid further confusion.