search cancel

Is our version impacted by "CVE-2022-0778" ?

book

Article ID: 240747

calendar_today

Updated On:

Products

Service Virtualization

Issue/Introduction

We are scanning all the applications we are hosting on our premises and would like to take action in case they are impacted by 
"CVE-2022-0778: OpenSSL Denial of Service Vulnerability Alert"

You're providing us support for version 10.3 of Service Virtualization.
We consider migrating to 10.6 pretty soon. Can you please inform us if those versions are impacted by this security issue?

In such case, is there a version fixing the issue already released?

Many thanks in advance for your help on this topic.

 

Environment

DevTest 10.3.x 10.4.x 10.5.x .10.6.x 10.7.x

ALL Components

Resolution

We don't ship OpenSSL. We are not affected by this.