ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

PAM MAC client 4.0.1 not launching on Apple's desktop running macOS Monterey

book

Article ID: 240733

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

PAM MAC client 4.0.1 installs  but  does not launch on Apple's desktop running macOS Monterey.

Cause

The 4.0.1 PAM  MAC client does not support the macOS Monterey (version 12) which is a major release of macOSApple's desktop operating system for Macintosh computers. Refer to the PAM official document link.

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-0-2/release-information/supported-environments.html#concept.dita_a9eb4a7d0e1a0112fb1a4818d2f937e8a256275b_capamWorkstationClient

 

Environment

Release : 4.0

Component :

Resolution

Uninstall the current PAM client 4.0.1 (that is not launching) from Apple desktop running macOS Monterey, install the 4.0.2 PAM client version and note a 4.0.2 PAM client can downgrade itself when connecting to an existing PAM 4.0.1.

 

 

 

Additional Information

For 4.0.2 patches and getting to the PAM 4.0.2 client. Refer to the links below.

https://ftp.broadcom.com/WebInterface/redirectftp.html?path=/priv/cbtmaint/CAPrivilegedAccessMgmt/CAPrivilegedAccessManagement/PAM/patches/CAPAM_4.0.2a.p.zip

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-0-2/release-information/supported-environments.html#concept.dita_a9eb4a7d0e1a0112fb1a4818d2f937e8a256275b_capamWorkstationClient

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-0-2/upgrading.html