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PacketShaperのDiagnostic filesが更新されません

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Article ID: 240686

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Updated On:

Products

PacketShaper S-Series

Issue/Introduction

11.10.3.5へアップグレード後、9.256/log/syslog配下のDiagnostic filesが更新されません。

  • messages
  • pshaper
  • health_log

対処方法を教えてください。

Cause

PacketShaper11.10.3以降、Diagnostic filesの情報は一般ユーザ様には見えない仕様へと変更がなされています。

System Log Files
Starting in PS 11.10.3, the diagnostic files in the 9.256/log/syslog folder are no longer visible to the user. 
If Symantec Support needs these files to diagnose an issue you are having, they will guide you through the process of gathering these files for them.

11.10.3.x Release Noteより抜粋

Environment

Release :11.10.3.x

Component : Diagnostic files

Resolution

Diagnostic filesの取得は、PacketShaperをshowDebugCommandsモードへ設定後、新コマンド「sys getlogs」コマンドを入力することで取得可能です。
コマンドを実行すると、9.256/log/syslog配下に、各ZIP情報が生成されます。


【showDebugCommandsモード変更方法】

PacketShaper# sys set showDebugCommands 1

Warning: This system command may impact the unit's operation.
         Modifying its default value or setting should be done only
         under the guidance of Bluecoat Customer Support.


【Diagnostic files取得方法】

PacketShaper# sys getlogs 

Preparing and copying files...

Compressing the file messages...
File is now ready for download at /public/9.256/log/syslog/messages.gz.
Compressing the file pshaper...
File is now ready for download at /public/9.256/log/syslog/pshaper.gz.
Compressing the file shaper_health.log...
File is now ready for download at /public/9.256/log/syslog/shaper_health.log.gz.
onbox report format files ready for download at /public/9.256/log/reports.json.tar.gz.

PacketShaper# ls
messages.gz  pshaper.gz  shaper_health.log.gz
PacketShaper#