ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Proxy not vulnerable to CVE-2022-27418 and CVE-2022-27416

book

Article ID: 240622

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

CVE-2022-27418 and CVE-2022-27416 are vulnerabilities found in the tcpreplay code.

Resolution

The ProxySG and ASG, specifically, SGOS does not use tcpreplay, and therefore, are not vulnerable.