search cancel

Vulnerability CVE-2022-21449 in SPS, Policy Server and AdminUI

book

Article ID: 240576

calendar_today

Updated On:

Products

SITEMINDER CA Single Sign On Secure Proxy Server (SiteMinder)

Issue/Introduction

 

When running Web Agent and CA Access Gateway (SPS), Policy Server and
AdminUI, how to mitigate the vulnerability CVE-2022-21449 (1)?

 

Resolution

 

These Siteminder components are not vulnerable to the CVE-2022-21449.

 

Additional Information

 

(1)

    CVE-2022-21449

      Supported versions that are affected are Oracle Java SE: 7u331,
      8u321, 11.0.14, 17.0.2, 18;