Failure to release quarantined message: Unknown SMTP host
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Failure to release quarantined message: Unknown SMTP host

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Article ID: 240544

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Attempting to release messages from the Messaging Gateway (SMG) Spam Quarantine fail with the following error in the BrightmailLog.log file:

Apr 28 2022 12:44:21 [https-jsse-nio-443-exec-4] [QuarantineManager] ERROR - error.quarantine.unable.release.delivery
com.symantec.smg.controlcenter.internal.mail.transport.MailTransportException: Cannot release mail, cannot connect to any available MTA service. ; nested exception is:
       javax.mail.MessagingException: Unknown SMTP host: smtprelay.example.com;

Environment

Component : Control Center

Cause

The SMG Control Center is unable to resolve the configured SMTP relay host in the DNS

Resolution

  1. Review the Control Center SMTP delivery setting in Administration > Control Center > SMTP
  2. Ensure that if an SMTP relay host is configured that the hostname resolves in the DNS