ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is Siteminder 12.8.6 (12.8 SP6) Policy Server backwards compatible with " Version 5 " (v5.60.422.532) of the " PeopleSoft " and " Siebel " web agents?

book

Article ID: 240325

calendar_today

Updated On:

Products

CA Single Sign-On SITEMINDER CA Single Sign On Agents (SiteMinder)

Issue/Introduction

Is Siteminder 12.8.6 (12.8 SP6) Policy Server backwards compatible with " Version 5 " (v5.60.422.532) of the " PeopleSoft " and " Siebel " web agents?

Could you please let me know whether we are still supporting the Version v5 PeopleSoft and Siebel webagents or not.

- If we are still supporting, Is Siteminder 12.8.6 (12.8 SP6) Policy Server backwards compatible with v5.60.422.532 of the " PeopleSoft " and " Siebel " webagent?

- If we are still supporting the Version v5 PeopleSoft and Siebel webagents, do we know the EOL and EOS date for these Version v5 PeopleSoft and Siebel webagents?

Environment

" Version 5 " (v5.60.422.532) of the " PeopleSoft " and " Siebel " Web agents.

Resolution

As per the Product Platform Support (PSM), yes, CA SiteMinder Policy Server 12.8 supports previous versions of Agents and Access Gateways (previously called Secure Proxy Server).

- Document Reference and PAGE " 11 " (Section 4.1):

https://ftpdocs.broadcom.com/cadocs/0/contentimages/Symantec_SiteMinder_12_8_Platform_Support_Matrix_17Feb2022.pdf

- The above mentioned statement is only applicable to the Agent versions which are not reached to their End of Life (EOL) and End of Support (EOS).

We have not announced the EOL for the Version 5 " (v5.60.422.532) of the " PeopleSoft " and " Siebel " agents.

We have announced GA for the 12.51 agents for (PeopleSoft and Siebel) in the year 2016 as below.

The SE Engineering team's strong recommendation is to use the latest available " PeopleSoft " and " Siebel " agent versions.

- Document for reference:

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/release-announcements/CA-SSO-Agent-for-SAP-12.51-CA-SSO-Agent-for-Oracle-PeopleSoft-12.51-and-CA-SSO-Agent-for-Siebel-12.51-General-Availability-Announcement/6883

We agree that v5.x agents that are not EOL’ed and so are still supported with the latest Policy Server but not certified/tested by QA team. Again, we highly recommend customers to use the latest available " PeopleSoft " and " Siebel " agent versions Instead of old Version v5 PeopleSoft and Siebel web agents. This also helps to avoid issues in the future as well.