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WA Agent shows "access denied" messages in spool
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Article ID: 240316
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Updated On:
Products
Workload Automation AgentCA Workload Automation AE - System Agent (AutoSys)CA Workload Automation DE - System Agent (dSeries)CA Workload Automation DE - Business Agents (dSeries)
Issue/Introduction
Users see the following error messages in spool output:
D:\CA\WA Agent\spool\MANAGER\MAIN\APPL1234\SOMEJOB (Access is denied)
Cause
The "access denied" is usually related to the permission of user executing the job.
Environment
Release : 12.0
Component : Workload Automation System Agent
Resolution
The WA Agent runs the job as the user defined in the job. Check the permission of the user (in job) and make sure it has read and write permission to the agent spool directory.