Unable to Import SPE Policy into Symantec Cloud Workload Protection console
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Unable to Import SPE Policy into Symantec Cloud Workload Protection console

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Article ID: 240232

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Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

When attempting to import a Symantec Protection Engine policy into the Symantec Cloud Workload Protection console the following error is noted.

Symantec Protection Engine policy "x" failed to import from scanner "hostname"

...where hostname is an actual hostname

Environment

Release : 8.2.2

Component :

Cause

The configuration files have become corrupted. 

Resolution

Verify there are no missing or extra elements in the configuration files.  If available restore previously backed-up configuration files and attempt the import again.