search cancel

How to Determine the MAPDB file version

book

Article ID: 240188

calendar_today

Updated On:

Products

Compliance Event Manager

Issue/Introduction

To run the CEMMIGRR job, the MAPDB policy file must be at Version 8 or higher. 

How do you determine the MAPDB Version? 

 

 

Environment

Release : 6.0

Component : COMPLIANCE EVENT MANAGER

Resolution

 

1) 
Assuming maintenance is current, when a listener (CEMALERT, CEMMON, etc) is started 
a message is put out with the MAPDB version:
CEM1000I MAPDB Version = 8    
2)
It is also possible to see the MAPDB version in the UI under settings.  
LDAP settings show the MAPDB version.
3)
Another possible way is to browse the MAPDB data set.  The first line may contain the version:
zosHeaderSQLite.......%.V=8  

If the MAPDB has not been upgraded recently, this may not be there.