ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Issue in Dutch language after upgrade to version 16.0.0

book

Article ID: 240055

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After an upgrade to version 16.0.0, we find that the application does not render characters correctly when Dutch language is used.

Cause

Dutch is not one of the supported languages in version 16.0.0.

Environment

Release : 16.0.0

Resolution

This is an expected behaviour as mentioned in the Change Impact and Upgrade guide. A link to it is being provided below.