CA Identity Manager failed to import the Environment
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CA Identity Manager failed to import the Environment

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Article ID: 239967

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Updated On:

Products

CA Identity Manager

Issue/Introduction

In the management console, it is failing to import the Environment.

Environment

Identity Manager14.4 on Jboss 7.2
SiteMinder 12.8

Cause

Verified the SiteMinder server and found that a related attribute already exists in the Policy store which is creating an issue while importing. 

Resolution

Suggested cleaning the policy store first and importing again by following the steps mentioned in the below document link.

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-identity-and-access-management/single-sign-on/12-8/upgrading/correct-integrity-errors-of-policy-store.html

Able to import the Environment.xml file after doing the policy store cleanup.