ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Attempting to run R14.3 ESD2104L - DSN0034E Integration Level is incorrect. Tape says ILEVEL=1904 and you said ILEVEL=2104

book

Article ID: 239897

calendar_today

Updated On:

Products

MICS Resource Management

Issue/Introduction

Running from the R14.3 TAPELOAD.CNTL data set and receiving this message:

DSN0034E Integration Level is incorrect. Tape says ILEVEL=1904 and you said ILEVEL=2104. 
DSN0027E ABORT has been requested, however no dump will be produced($DUMP not specified).

Environment

Release : 14.3

Component : MICS

Resolution

The TAPELOAD datasets being referenced were from an older release (14.2 in this case).

• Rename existing TAPELOAD.CNTL + TAPELOAD.LOAD datasets to something else (ex. .BAK) 

• Allocate new empty ones using the DCB from the existing ones.  

• Copy from the CAI.MICSESD.TAPELOAD.CNTL(*) into the newly allocated one.  

Repeat the same step for the CAI.MICSESD.TAPELOAD.LOAD(*). 

Then customize the ESD2104L job in the new CNTL library.