ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Identity Manager vAPP hotfix for CentOS6 versus CentOS8

book

Article ID: 239875

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

In a previous case, we were provided a hotfix for our vAPP deployment of IDM. The hotfix was for CentOS6. Will it work with our new builds of 14.4 on CentOS8?

Resolution

No, the CentOS6 version of the hotfix will not install on a CentOS8 system.

Check the latest release notes for your current (CentOS8) version to see if the latest CP (Cumulative Patch) or CHF (Cumulative Hot Fix) included your required fix. You can search for your fix using the "DE" number. If the fix does not exist in a CP or CHF please contact support.