search cancel

The db is in a higher version

book

Article ID: 239867

calendar_today

Updated On:

Products

CA Workload Automation AE

Issue/Introduction

We encountered an issue when we tried to install a new instance on a new tie-breaker server.

All our dev instances are in R12 SP2 with last patch

When we tried to launch the install.bin on a new tie-breaker and select add instance it fails with the error :

The db is in a higher version

Environment

Release : 12.0

Component :

Resolution

The recommended solution is to set the following environment variable before launching the setup to add instances :

IA_AE_SKIP_DB_CHECK=1

export IA_AE_SKIP_DB_CHECK