Error: Unable to process client request from ... (Agent is not trusted., 0x80077003)
search cancel

Error: Unable to process client request from ... (Agent is not trusted., 0x80077003)

book

Article ID: 239826

calendar_today

Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

After upgrading to ITMS 8.6 RU2 many errors were noticed in the Notification Server (NS) logs like the following:

"Unable to process client request from: <IP address>/POST/8.5.5723.0 (Agent is not trusted., 0x80077003)"

Environment

ITMS 8.6 RU2

Cause

Found several machines that were no longer in the database and were trying to communicate with the NS.  

Resolution

Was able to identify and find the computers and then needed to either remove the old Symantec Agent or upgrade them to the latest Sym Agent.