smc commands failing silently
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smc commands failing silently

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Article ID: 239728

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Updated On:

Products

Endpoint Security

Issue/Introduction

When using the smc -cloudmanaged command to move Symantec Endpoint Security devices to a different ICDm it completes without error message and the clients do not move.

Environment

Symantec Endpoint Security where a password is configured in the Client Password Settings of the System Policy.

Cause

A password is set in the System Policy.

Resolution

There are two options to workaround this issue:

1) A password is required when running an smc command.  Refer to this techdocs page for proper synxtax.

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-protection/all/appendices/windows-commands-for-the-endpoint-protection-clien-v9567615-d19e6200.html

2) The password can be removed temporarily from the System Policy until all devices are moved to the new domain.