Unable to apply roll up patches as DB screen is giving error "Cannot connect to Oracle server".
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Unable to apply roll up patches as DB screen is giving error "Cannot connect to Oracle server".

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Article ID: 239667

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Issue:

While installing RU patches it is failing at DB screen with error "Cannot connect to Oracle server. Check the details provided" and in install.log gives ERROR [AWT-EventQueue-0] [MDBValidator] SU2048

Environment

Release : 17.3

 

Cause

Issue is due to Oracle DB connectivity.

Resolution

The current problem occurs while validating the connection via the Oracle JDBC driver.  Need to validate Oracle connectivity as per below KB:

https://knowledge.broadcom.com/external/article/221075/testing-oracle-jdbc-connection-with-jdbc.html

If the test is not successful then this needs to be solved by Oracle DBA, once it's solved and the connection is successful can proceed with patch installation.