View system log for AWS instance ( ISG proxy, ISG CAS)
book
Article ID: 239653
calendar_today
Updated On:
Products
ISG Proxy
ISG Content Analysis
Issue/Introduction
How to view system historical logs by using AWS system log
Cause
Required data to review for instance troubleshooting
Resolution
- Highlight the instance
- Right click on the instance
- Go to " Monitor and troubleshoot "
- Select "Get system log"

Additional Information
To get the latest logs, the selected instance need to be stop. This will get AWS to flush its buffers and get the latest logs.
- Right click on the instance
- Select " Instance state "
- Select "Stop"
Feedback
thumb_up
Yes
thumb_down
No