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View system log for AWS instance ( ISG proxy, ISG CAS)
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Article ID: 239653
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Updated On:
Products
ISG ProxyISG Content Analysis
Issue/Introduction
How to view system historical logs by using AWS system logs
Cause
Required data to review for instance troubleshooting
Resolution
Highlight the instance
Right click on the instance
Go to " Monitor and troubleshoot "
Select "Get system log"
Additional Information
To get the latest logs, the selected instance need to be stop. This will get AWS to flush its buffers and get the latest logs.