In deployment jobs sometimes the boot to production runs for many hours until it times out
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In deployment jobs sometimes the boot to production runs for many hours until it times out

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Article ID: 239616

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Updated On:

Products

Client Management Suite

Issue/Introduction

After Windows machines are imaging is completed they cannot register with the Task Server and don't receive the task for the next steps. 

 

Environment

ITMS 8.x

Cause

In this particular case, the Notification Server's DNS name was different from the FQDN.

Also, based on the log entires the Sym Agent was using http instead of https to register with the Notification Server and Task Server.

Resolution

In the SMP Console go to Settings > Agent/ Plug-ins > Targeted Agent Settings > Initial Settings > Advanced tab, changed the server URL to HTTPS. 

Also, In SMP Console go to Settings > Agent/Plug-ins > Symantec Management Agent > Symantec Management Agent Communication Profile > NS Communication Profile and make sure the resolvable name is listed first.