License Suspended on ISG Proxy Application after License Update
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License Suspended on ISG Proxy Application after License Update

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Article ID: 239588

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Updated On:

Products

ISG Proxy

Issue/Introduction

After applying new license to ISG for existing Proxy application, you get an error stating the license is suspended.

Cause

An ISG application will be suspended if it cannot reach back to the validation server:

validation.es.bluecoat.com

Resolution

To update a ProxySG license installed as an application running on ISG:

1. Connect to the ISG appliance via SSH.
2. Access the CLI and enter enable mode.
3. Load the updated the license into the ISG license inventory with one of the following commands:

 #licensing load id <license_id>

 #licensing inline passphrase <passphrase>

If the license loaded successfully, the CLI displays the message License update was successful for license id license_id.

*Note: If you make changes to the license, you must restart the application for the changes to take effect.

4. From the ISG CLI, stop and restart the application:

 (config)#applications
 (config-applications)#stop application_name
 (config-applications)#start application_name

5. Verify the license updated by comparing license contents for the ISG and the applications that run on it.
  Retrieve the license contents from the ISG CLI:
 
 #licensing view id <license_id>

6. Retrieve the license contents from the application from the ProxySG CLI:

 >show licenses

Compare the ISG license contents to the application license contents and ensure they match.

Additional Information

Information regarding license management can be found in the ISG Admin Guide.