Excessive TCP sessions being left open on NetOps Portal on port 8581
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Excessive TCP sessions being left open on NetOps Portal on port 8581

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Article ID: 239557

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

Can't log at this point, there are 6500 TCP sessions in a close wait status. 

Many close_wait TCP sessions 

Excessive close_wait TCP sessions 

Environment

Release : 21.2

Component : Performance Management Portal Web UI

Cause

APM is causing this issue.

Resolution

Update /opt/CA/PerformanceCenter/wily/core/config/capm-toggles.pbd, and append to end:

TurnOff: SocketTracing