search cancel

Apache Struts vulnerability CVE-2021-31805 and Dollar Universe

book

Article ID: 239495

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

Are Dollar Universe Components impacted by vulnerability CVE-2021-31805?. The details about vulnerability can be found at https://nvd.nist.gov/vuln/detail/CVE-2021-31805

Can you confirm the impact of vulnerability on Dollar Universe(DU) components and any remediation measures to be undertaken?

Environment

Release : 6.x

Component : DOLLAR UNIVERSE

Resolution

The security scan on Dollar Universe(DU) component is performed and we confirmed that Struts is NOT used in Dollar Universe Components, hence it's not impacted by vulnerability CVE-2021-31805.