ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

ICA certification and support of Microsoft SQL Server versions and builds

book

Article ID: 239418

calendar_today

Updated On:

Products

Information Centric Analytics

Issue/Introduction

The Information Centric Analytics (ICA) Administrator Guide (version 6.5.4) states that Microsoft SQL Server 2016 Enterprise Edition SP1 CU5 or later is required. ICA has been tested and certified by Broadcom for compatibility with this build of SQL Server. As Microsoft releases new service packs (SP) and cumulative updates (CU), is ICA tested and certified on these SPs and CUs?

Environment

Release : 6.5.4

Component : Microsoft SQL Server

Resolution

ICA is not tested against every service pack and update issued by Microsoft, except as needed. Each new release of ICA will be tested on the latest publicly available build of SQL Server at that time. Broadcom will support ICA installed on the prerequisite major version of SQL Server and all subsequent minor versions, service packs, and cumulative updates.