Error: "An account already exists for the specified domain" returned when Modify Configuration tasks are failing
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Error: "An account already exists for the specified domain" returned when Modify Configuration tasks are failing

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Article ID: 239408

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Noticed that the Modify Configuration tasks were failing in GSS and found that the following error was returned when you attempting to add another domain admin Tools > Options > "Domain Accounts when one already exists :

An account already exists for the specified domain

Environment

GSS 3.x

Cause

Confirmed that two accounts for the same domain had somehow been configured and this was causing the GSS Modify Configuration tasks to fail.

Using the GSS settings of Tools > Options > "Domain Accounts" to add a second account is not possible as this iis not a supported option so it's unclear how the second account was able to be added.

Resolution

The GSS Admin was able to remove the second domain admin account in their environment.  Once there was only one domain admin account confirmed to be present, re-entered the credentials and testing again was successful.