ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

HNAS error: "No virus scan engines are available on [HOSTNAME]"

book

Article ID: 239407

calendar_today

Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Hitachi NAS (HNAS) sends scan requests to Symantec Protection Engine (SPE) 8.2.x. HNAS records one or more log entries similar to the following:  

7313 Severe      2022-04-11 15:12:22-04:00 1 No virus scan engines are available on []HOSTNAME_REMOVED_BY_AUTHOR] (ID=1).

Cause

Network aware components of Symantec Endpoint Protection (SEP) client or Symantec Endpoint Security (SES) agent are installed and adding latency to network connectivity.

Environment

Release : 8.2.2

Component :

Resolution

Re-install instance of SEP Agent, with only the core files and Threat Defense for Active Directory (TDAD) components.