search cancel

Spring Core on JDK9+ is vulnerable to remote code execution

book

Article ID: 239382

calendar_today

Updated On:

Products

ESP Workload Automation

Issue/Introduction

Hi Team,

Could you please review and confirm us about vulnerability Spring Core on JDK9+ is vulnerable to remote code execution is impacting any of our ESP components.

Requesting you suggestion and prompt response for this please.

Environment

Release : 12.0

Component : ESP WORKLOAD AUTOMATION WORKSTATION

Resolution

Client can refer the Vulnerability page.
Refer related content.