Unable to download the zip for Import/Export job
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Unable to download the zip for Import/Export job

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Article ID: 239378

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

Version of portal is 4.10.0.58

Trying to run the API call for TDM Import Export Service to get the export of the project.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/devops/test-data-management/4-10/reference/rest-api-reference/api-services-reference/TDMImportExportService.html

Getting expected 201 response for the API call.

When checked in TDM Portal, could see the job id and it is showing as completed under the export/import jobs (screenshot below). However when clicked on icon to download the extract, nothing is getting downloaded. 

 

https://api-broadcom-ca-user.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=kn/ByeO24pmWkFCfEchEGw==

Environment

Release : 4.10

Component : TDM Web Portal

Cause

Identified as product defect.

Resolution

SE team has created the fix for this issue via the patch build that you can download from below link:

- https://ftp.broadcom.com/user/downloads/priv/cbtmaint/zahab01/TDM/TDMPortal/TDMWeb-4.10.16.0.zip

Use Web Portal section of below article to apply the patch build:

- https://knowledge.broadcom.com/external/article?articleId=10931