search cancel

Does vulnerability CVE-2022-0847 impact the Messaging Gateway?

book

Article ID: 239322

calendar_today

Updated On:

Products

Messaging Gateway Hardware

Issue/Introduction

You want to know if vulnerability CVE-2022-0847 affects the Messaging Gateway appliance.

Environment

Release :

Component :

Resolution

Messaging Gateway is not impacted by vulnerability CVE-2022-0847 in version 10.7.5 or newer.

As of the publishing of this article, Messaging Gateway 10.7.5 is the current fully supported release, previous versions have not been evaluated. It is highly recommended to keep the Messaging Gateway fully updated to have access to the latest security updates.