ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is SystemEDGE 5.9 or VAIM (Virtual Assurance for Infrastructure Managers) 12.9 Vulnerable to the Spring Framework CVE-2022-22965 Vulnerability?

book

Article ID: 239308

calendar_today

Updated On:

Products

CA Virtual Assurance for IM

Issue/Introduction

Is SystemEDGE 5.9 or VAIM 12.9 Vulnerable to the Spring Framework CVE-2022-22965 Vulnerability?

Environment

Release : 12.9

Component : SEAGTU - SYSTEMEDGE AGENT LINUX / UNIX

Resolution

Both SystemEDGE 5.9 and VAIM 12.9 (Virtual Assurance for Infrastructure Managers) do not use Spring Framework and are not vulnerable.