ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Agent version 5.5.2.191 compatibility with NAC/NES version 6.7

book

Article ID: 239260

calendar_today

Updated On:

Products

CA Release Automation - Release Operations Center (Nolio)

Issue/Introduction

Hi

   We are planning to upgrade our Environment to latest version of 6.7 in coming months but in our cases some of the agents will be on the lower version 5.5.2.191. 

We want to validate if the same will work if upgrade our NAC and NES's to 6.7

Help us to validate and share your recommendation and findings so that we can plan accordingly.

Environment

Release : 6.7

Component : CA Release Automation Core

Resolution

Agents version 5.5.2.191 compatibility with 6.7

In sanity testing, we find that the agents of 5.5.2 will not work with 6.7 as the binaries of 6.7 are compiled with Java 1.8. In our validation we checked on most basic actions and all resulted in failure due to incompatibility.

Agents upgrade are required to work with NAC/NES of 6.7. Refer the System requirements -> Agent Installation Support

Attachments