Telemetry Job Failure
search cancel

Telemetry Job Failure

book

Article ID: 239190

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

The "POPULATE_USAGE_ANALYTICS_JOB" fails and produces the following error in the bg-ca.log:

ERROR 3200-21-54 23:31:27,438 [Dispatch TELEMETRY_JOB : bg@bgserver (tenant=clarity)] analytics.AnalyticsClient (clarity:admin:16405164__-4C96-8845-5015B3642E79:TELEMETRY_JOB) Error Sending Data to Segment
java.net.ConnectException: Connection timed out: connect

Environment

Version: 15.9.3

Cause

Internet inaccessibility to the server.

Resolution

Since the internet is inaccessible from the server where Clarity application is deployed, this is an expected error message. Depending on the organizational security policy, make a decision as to whether internet access can be allowed or not.