search cancel

Spring4Shell vulnerability CVE-2022-22963 on ProxySG, ASG and SG-VA.

book

Article ID: 239154

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

Are ProxySG, ASG and SG-VA affected by Spring4Shell vulnerability CVE-2022-22963?

Resolution

ProxySG, ASG and SG-VA are not impacted as it does not use the Spring Cloud function (RoutingFunction) that is vulnerable.

ProxySG, ASG and SG-VA are not affected by this vulnerability.