Endpoint Protection for Mac does not open, hangs at "Pending..." dialog
search cancel

Endpoint Protection for Mac does not open, hangs at "Pending..." dialog

book

Article ID: 239146

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

SEP/SES for Mac (Symantec Endpoint Protection/Endpoint Security) does not open, hangs at "Pending..." dialog.

An inspection of running Symantec services finds several missing processes. 

 

Environment

Symantec Endpoint Protection/Endpoint Security for Mac

macOS

Cause

Some Symantec services are not being enabled/re-enabled during install. It is unclear how the product gets into this state.

Resolution

The issue is fixed in SEP 14.3 RU5 for Mac.

 

Workaround

Display the list of disabled macOS services:

sudo launchctl print-disabled system

If any of the Symantec services are listed as "true" then set them each to "false" with the following command:

sudo launchctl enable system/<service name>

... for example:

sudo launchctl enable system/com.symantec.sharedsettings2.MES

 

Below is an example of how all the Symantec services should be configured if listed:

disabled services = {
 "com.symantec.dsp.nortonaggregatord" => false
 "com.symantec.liveupdate.daemon.MES" => false
 "com.symantec.SymLUHelper.MES" => false
 "com.symantec.UninstallerToolHelper.MES" => false
 "com.symantec.nortonutilities.daemon" => false
 "com.symantec.symqual.detail.MES" => false
 "com.symantec.symqual.panicreporter.MES" => false
 "com.symantec.symdaemon.MES" => false
 "com.symantec.symqual.submit.MES" => false
 "com.symantec.sharedsettings2.MES" => false
}