ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Options Section is missing under Software Delivery tab

book

Article ID: 239067

calendar_today

Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

"Options" section is missing under "Software Delivery" tab. Due to that, we are unable to see the below options:

"Show Scheduled task"

"Show internal task"

"Show Expire packages"

Cause

"ShowOptions" value in the registry was set to 0 

Environment

ITMS 8.5, 8.6

Resolution

1. Please verify "ShowOptions" value in the registry. If it is set to 0 then change it to 1  ( 0 means disable and 1 means enable ) 

2. After making above changes in registry need  to restart the Symantec Management Agent Service to close the Symantec Management GUI and open it again 

You will be able to see the options 

Attachments