search cancel

DigiCert_High_Assurance_CA_3 Expired on 2022-04-03 00:00:00 unable to update the certificate.

book

Article ID: 239052

calendar_today

Updated On:

Products

ProxySG Software - SGOS ASG-S200 ASG-S400 ASG-S500

Issue/Introduction

Below CA cert is expired. 

DigiCert_High_Assurance_CA_3 Expired on 2022-04-03 00:00:00

Tried "load trust-package" manually but we are not getting updates.

na93cr01k2bcsg#(config)load trust-package 
  Downloading from "http://appliance.bluecoat.com/sgos/trust_package.bctp"
  The trust package has been successfully downloaded.
  %% more recent or same version of trust package already installed

  ok
na93cr01k2bcsg#(config)show security trust-package

Download url: http://appliance.bluecoat.com/sgos/trust_package.bctp
Auto-update: enabled             Auto-update interval: 7 days

Previous (success) install via manual

Attempted to delete is manually but unable to delete due to error that it is used on other lists.  Deleted already on Browser-trusted but on Bluecoat-services there is no option to remove it.

 

Resolution

For the DigiCert_High_Assurance, Digicert doesn't have an updated version on their site, so we cannot update it as well:

https://www.digicert.com/kb/digicert-root-certificates.htm

Attachments