WSSNS Service Unavailable error message
search cancel

WSSNS Service Unavailable error message

book

Article ID: 239044

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Users receive a popup message stating that the "WSSNS Service Unavailable"

Environment

  • Web Security Service
  • Notification Service (BNS)
  • WSS Agent

Cause

If three (3) successive attempts to contact the WSS Block Notification Service (BNS) fail, a notification will be displayed to the user with the title "WSSNS Service Unavailable". 

Resolution

Any further connections to the WSS Block Notification Service will not be attempted until a reconnection to WSS Service is made (Network Change, Restart, Manual Reconnect).

Make sure to allow connection to ep.threatpulse.net:80.

If the issue persists, gather a SymDiag while reproducing the problem. Provide the output file to Support when opening a case via the Broadcom Support Portal