How to run Server Reachability tests

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Article ID: 239037

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Updated On:

Products

AppNeta DX NetOps

Issue/Introduction

The monitoring point may be unable to connect to AppNeta servers, though it may have LAN connectivity and its Web Admin page may be reachable.  In this scenario, it would be recommended to run server reachability tests through the Web interface.

Cause

The results of running Server Reachability test may provide guidance as to the cause of the inability to connect to the AppNeta servers.  Typical causes of connectivity issues may be firewall configuration or proxy configuration issues.

Resolution

The recommend first step is for the client to connect to their monitoring point over the private LAN IP,  and log into their appliance, in order to run the server reachability tests.  This should help us confirm the firewalls are open and proper connectivity is available.

 

1.  Enter the IP address or hostname in the address bar of your web browser - https://<hostname-or-LAN-IP>.

 

2. Log in.

    • Use credentials for the appliance, with the User ID and Password you've configured on the monitoring point 

 

3.  Once logged in, click on Monitoring Point Health >  Server Reachability.

Proceed to run all Server Reachability checks.  *Note that your Hostname / IP address may be different then what is displayed below.  The first 3 listed servers are related to connecting back to AppNeta, however depending on your issue, it may be prudent to run DNS Server checks, Relay Server, or Upgrade Server checks. 

4.  Server checks make take a few minutes to complete.  The results can be expanded and viewed.  A support member may request copies of the results to assist in investigating your issue.

Additional Information

The results can be copied and saved into a separate text file. 

Attachments